"Selamat Idul Fitri 1 Syawal 1438 H, Mohon Maaf Lahir dan Bathin"

Menambah User Hotspot Mikrotik Secara Massal


Hotspot mikrotik mungkin sekarang lagi banyak digunakan oleh temen2 yang mengelola RT-RW Net ataupun sekedar untuk warnet. Dengan segala keunggulan serta fasilitas yang sangat mudah di konfigurasi serta digunakan, kini teman2 banyak yang menggunakannya. Ditambah lagi dengan semakin murahnya router Mikrotik itu sendiri. Anda mungkin sudah kenal RB750...yang dengan harga yang sangat terjangkau kemampuannya tak kalah dengan router lainnya.
Sekarang yang akan kita bahas adalah bagaimana untuk menambahkan user Hotspot Mikrotik secara massal bersama-sama dengan cara yang cepat. Bisa dibayangkan apabila kita menggunakan Winbox memasukan data user hotspot yang jumlahnya sampai puluhan bahkan ratusan...bisa-bisa kita kecapeaann.....
Langsung saja ke TKP.....
Kita akan menggunakan rumus atau perintah dasar di terminal mikrotik sebagai berikut:

/ip hotspot user
add disabled=no name=admin password=123 profile=default
add disabled=no name=zaib password=test profile="512k Limit" server=hotspot1
add disabled=no name=test-256k password=test profile="256k Limit" server=hotspot1

dari perintah tersebut kita buat daftar user di excel atau open office calc terserah anda yang punya dengan format seperti contoh berikut ini:

kalau sudah, selanjutnya silahkan copy data tersebut lalu paste pada pengolah text misal notepad++.
langkah selanjutnya adalah copy data yang ada di notepad++ ke dalam terminal winbox anda yang telah berada pada posisi
/ip hotspot user

dan lihat hasilnya.....ratusan user telah berhasil di buat......

semoga bermanfaat...

Berlangganan info dari kami silahkan masukan email anda:

0 Response to "Menambah User Hotspot Mikrotik Secara Massal"

Posting Komentar